Unable to Receive Emails

Hi There,

I am using a mail domain from Hestia installed on Oracle Free Plan plus cloudflare. I set SMTP rely, using the credentials (SMTP settings) from the domain registrar. Everything looks ok when I send emails, but not ok when I receive emails. In other words, only one way of email functionality is available.

I checked the email account from my dashboard account in registrar’s website and found some emails that I expected to drop in Roundcube has dropped in my email account located in the registrar’s panel instead.

So, I think I need to add the rest of the mail settings to Hestia just like using mail settings in Gmail, but I don’t know where I should add them.

Are there ways to accomplish the desired functionality?

Many thanks

Check the mainlog

Hi @eris many thanks for your reply. I checked it and is the content of the log

2022-08-12 14:41:18 dovecot_login authenticator failed for (localhost) [5.34.207                                                                                        .225]: 535 Incorrect authentication data ([email protected])
2022-08-12 14:41:18 no host name found for IP address 5.34.207.225
2022-08-12 14:41:22 no host name found for IP address 5.34.207.225
2022-08-12 14:41:22 dovecot_login authenticator failed for (localhost) [5.34.207                                                                                        .225]: 535 Incorrect authentication data ([email protected])

Looks like you dont even get the mails. What happens if you run “telnet mail.yourdomain.tld 25” on a client?

Hi @ScIT

I run the command in Putty, but nothing outputs :frowning:

Trying 140.238.154.228...

This is the message I got it.

I’m not sure if putty is a good client, probaly cmd (if you use windows) or shell is better. But if you added 25 and its on trying, the port seems to be blocked. Check the firewall then, there is a default route for incoming mail on port 25 and if this is in place, you probaly need to reach out your provider.

I checked the firewall and the iptable. Since Oracle cloud blocks 25 port by default, I use 587 instead and here is the output

Connected to mail.savagebrain.tech.
Escape character is '^]'.
220 tip-top-computers.subnet06082313.vcn06082313.oraclevcn.com

So, it might be something I miss like adding DNS record. However, I am still not receiving or sending emails. Yesterday I was able to send, but today no. Is there any way to investigate the root issue further?

Incoming port should be not blocked by Oracle cloud…

For out going use a smtp relay

Yes, you’re right! I’ve checked that the port 25 isn’t added to the cloud nor iptable. Also, it was somehow confusing me outbound emails oracle cloud blocks, thinking it refers to inbound emails instead :sweat_smile:

Anyway, the problem is being solved thank you all genius gentlemen. Another question, how can I fix ssl code 429 for domain mail? Should I wait three days to reset the issuance limit?

Have a look at our forum search, has been handled a lot of times already. You had a prior LE499 error and now you ran into 429.

Many thanks for your information @ScIT

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.