Unable to start nginx from Hestia. I had also rebooted the server to no avail
As root, check the status of nginx and check also if there are any error in conf files:
nginx -t
systemctl status nginx --no-pager -l
OK. I can restart Nginx after deleting domain.com.conf
Thanks
