Unable to use CasaOS, port issue

I tried to install the CasaOS with Hestia

installation is done but it requires port 81 port

I enabled the port via UFW command but it is not working,

then I read one article, LINK

I run this command: firewall-cmd --zone=public --add-port=81/TCP

CasaOS is working properly but hestiaCP and all sites stopped working

I run this command ( LINK ) to stop the previous action:

systemctl stop firewalld
systemctl disable firewalld

after this, all sites and hestiaCP are working but CesaOS stopped working on port 81

please give me a solution to run both at the time

Don’t use UFW open the port 81 in the Hestia Settings Firewall



there are lots of ports (maybe during testing I added), so if I remove then it not relate to the Hestia system, emails, and site!

, and I need one more piece of information

how can I connect my IP : Port to the domain

I installed an application with the CesaOS which is working with docker containers.

application is working but how can I connect it with the domain Easley (maybe it is a basic method but didn’t find any proper information or tutorial…)

hestia does not use ufw, it even requests you to uninstall it - its unsupported.

1 Like

Maybe you should pay somebody to explain it to you but there are more enough explanations on the internet about using Docker + Hestia.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.