Upgrade to 1.3.2

I recently upgraded to 1.3.2 from 1.2.4 by running apt-get update && apt-get upgrade (root user) on ubuntu 18.04 and it prompted me to configure phpmyadmin and webserver again? Is this expected?

I ended up exiting the prompts and continuing the package updates but when I logged in to hestia control panel it was still at version 1.2.4 so I then I upgraded the 3 hestia packages through the hestia control panel GUI instead.


We don’t update phpmyadmin via apt but maybe check there is an package update in Ubuntu 18.04…

1 Like

for me the same also from 1.2.4 to 1.3.2 on ubuntu 18.04 with the command sudo apt-get update && sudo apt-get dist-upgrade

i ran the phpmyadmin update though and everything is ok. hestiacp 1.3.2 is running fine thanks for that.

I don’t know if to open a new thread about it, but since I updated hestia to version 1.3.2 in ubuntu 18.04, I’m getting a notification to the mail that gives me this notice:

PHP Warning: PHP Startup: Unable to load dynamic library ‘php_pdo_sqlite.dll’ (tried: /usr/lib/php/20180731/php_pdo_sqlite.dll (/usr/lib/php/20180731/php_pdo_sqlite.dll: cannot open shared object file: No such file or directory), /usr/lib/php/20180731/php_pdo_sqlite.dll.so (/usr/lib/php/20180731/php_pdo_sqlite.dll.so: cannot open shared object file: No such file or directory)) in Unknown on line 0

I imagine that deactivating the library will no longer give the warning, but what if it’s something critical to hestia?

I don’t think Hestia will install the pdo_sqlite

Don’t know if this Is done manually