Upload size in Wordpress


How can I increase the maximum upload size in Wordpress?

Adjust the php.ini you’ll find in /etc/php/x.x/fpm/conf.d or similar. Replace x.x with the used version.

1 Like

ITry writing the following to the file:

upload_max_filesize = 500M
post_max_size = 1000M
memory_limit = 2000M

And it didn’t work.


edit the following values:

  • max_execution_time
  • max_input_time
  • post_max_size
  • upload_max_filesize

Restart service afterwards and clear all caches (incl. browser).

I get this error:

Potential use CSRF detected

Please disable any plugins/add-ons inside your browser or contact your system administrator. If you are the system administrator you can run v-change-sys-config-value ‘POLICY_CSRF_STRICTNESS’ ‘0’ as root to disable this check.

If you followed a bookmark or an static link

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.