Uploading Backup Files to restore

I am trying to restore a website and cant move my User backupfile into the backup folder. I am trying it using Filezilla. I have tried it when logged in as Admin and tried it when logged in as User, but both fail saying they don’t have write privileges.
My user file is 8GB - i tried to move this.
Also tried to move just the domain_data.tar (3.5GB) file so i could restore just the website manually.
Both cant be uploaded.
Files are also too big to upload in the File Manager in Panel. (max file size is 1GB)

i tried unzipping the domain_data.tar file in hopes that i could just drop the whole file structire in place using Filezilla, but i cant unzip the file properly in my windows desktop. I get lots of popups and have to ‘skip’ files. So im not sure if that will cause problems later.

Any sugegstions? Thanks

Upload the file to one of the directories that you have access like /home/YourUser/web/YourDomain/private/.
Once the file is uploaded, just login via ssh as root and move the file from /home/YourUser/web/YourDomain/private/ to /backup/ and once moved, change the owner to admin and group to the user chown admin:YourUser /backup/HereTheBackupYouMoved.tar

1 Like

Thanks so much for the clear answer :slight_smile:

2 Likes