.user.ini for a domain

hi i put in web dir, of each domain.com ,this .user.ini but it do not run even after 10 minutes. can somebody tell me why ?
upload_max_filesize = 999M
post_max_size = 999M
memory_limit = 999M
max_file_uploads = 999

hestiacp1.35 + apache webserver + nginx reverse proxy + php_fpm backend server

.user.ini should be located in public_html dir of each domain. It should work fin

1 Like

the same issue.
I used php.ini file to custom php settings

that’s actually not the same issue. if you edited the php.ini file, you probably picked the wrong one or simply forgot to restart the according php-fpm service afterwards.

using a .user.ini per domain is the better approach though because it allows for more fine grained control instead of only global changes.

ok, I know it.

but the .user.ini doesn’t work for me.
How can I try to fix it ?

My server nginx+php-fpm.

not enough information :man_shrugging:

check that you edited the correct php.ini for the fpm version your domain is actually using. reload the related php-fpm service after your edits.

I solved.
reboot the server and now the .user.ini works well.
Thanks a lot.

THX solved