V-backup-users loading CPU

Every day at about 5:10 (the v-backup-users job time in the cron), I have a load jump on the server.

At the same time, backups in the server settings are disabled.

v-backup-users - this is the backup task, why does it work?

In Vesta, this setting definitely turned off backups. I even wrote it on the forum once https://forum.vestacp.com/viewtopic.php?t=15159#p81008

Local backup no should not disable backup overall as a 3rd party (sftp, ftp) could still be set…

There is a check https://github.com/hestiacp/hestiacp/blob/681bfdbafd8c734086896119738734409200f663/func/main.sh#L200-L206

You can disable the backups by updating your package and set the number to 0 this will disable the creation of backups

I turned off backup - you can see this in the screenshot in the first message. But it still works every day.

What third-party backups can you recommend? I used R1 Soft, but the last time its ISO couldn’t load the server ;(

I paused this task. This is an ugly solution, since I already disabled backups in the settings. But they continued to be executed.

Just disable the cronjob and be done, no?

1 Like

Yes :wink: I mean that at first I disabled backup in options) and it continued to work