Webmail.domain.ltd no found

When I try to enter webmail.domain.ltd in the browser I get the following message.


Oops… something went wrong!
An internal error has occurred. Your request cannot be processed at this time.
For administrators: Please check the application and/or server error logs for more information.

I have seen sahsanu trying to help others with this problem, but they did not solve the problem.

I have verified that ‘mbstring’ is installed and working in all PHP versions

I have tried doing 3 clean installations.
2 with Debian 12 + 1 with Ubuntu 22.04

Is there any solution known?

Thanks for the help

Did you change the perms?

As root execute these commands:

chown -R hestiamail:www-data /etc/roundcube/
find /etc/roundcube/ -type f -iname "*php" -exec chmod 640 {} \;
chown -R hestiamail:www-data /var/lib/roundcube/
chown -R hestiamail:www-data /var/log/roundcube/
2 Likes

I haven’t changed anything, I just installed and tested.

This solution is perfect, for some reason the permissions issue is failing in new installations.
because this solution is similar to that of phpmyadmin

thank you so much!!

1 Like

I didn’t say that you changed the perms and that’s the reason it is not working :wink: I asked whether you tried to change the perms to fix the issue because I’ve posted the solution many times in another posts.

It’s a bug.

2 Likes

worked for me also :+1:

2 Likes