Website displays white page after uploading Php site files to File manager

Please note that file manager works well.

Only that the PHP website doesn’t display also, it loads the favicon on the website properly.
I also ran the ran the below code to see if it works, because I normally do this in vestacp previous, which makes the website display.

sudo chown -R www-data:www-data public_html

find public_html -type d -exec chmod 755 {} ;

find public_html -type f -exec chmod 644 {} ;

sudo chmod -R 775 public_html/core/storage
sudo chmod -R 775 public_html/core/bootstrap/cache
sudo chmod -R 640 public_html/core/.env

But it still doesn’t display. Am new to HestiaCp

Which app are you trying to install?
Did you run the composer install?

No I didn’t.
I uploaded to file manager, I normally don’t do that when I do upload to vestacp or cpanel, am I supposed to do that here?

Also I ran composer install, as you suggested, and nothing changed

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.