Widgets not working with fastcgi caching

Hi everyone, I hope you’re doing well. I’m facing an weird issue. I have enabled fastcgi caching for my website but now Elementor’s counter widget is not working. Can you help me?

You can’t use them as the counters in Wordpress are usually written terrible. And stresses out Wordpress a lot by heavy traffic…

So option 1: Disable them
2 Or Disable FastCGI Cache

For view counters you can use:

How ever I have no idea how it can be used so Elementor can use it …

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.