WordPress Cron Issues

hi . A week ago I changed the Control Panel of my VPS server from Vesta to Hestia. I don’t know the reason but in the health of the WordPress site it gives me the following error. I have accepted port 443 in the firewall and restarted the server, but I can’t get the WordPress Wp-cron.php to work, could you help me? Thanks . Sincerely : Pau Company

where is the error ?

I’ll give you a screenshot with the error. With Cron not working, I’m having problems with WP-Rocket and scheduled tasks. I have opened port 443 in the Hestia firewall but it doesn’t resolve it. I thank you for your answer and your help.

Port 443 is open by default and shouldn’t need to open it

Check if ping domain.com works fine of on your computer and doesn’t strangely fail…

Look at the error that Wp-cron gives me from the Hestia installationstrong text

ping domain.com on your server and see what fails

If you have basic auth activated on your site, (eg if access to the general public is blocked in .htaccess or via a plugin). then WP is unable to access the cron.php file.

In this case you can keep WP quiet by adding a cron job in Hestia cron settings for that user, as suggested by WP forum.