Can't open HestiaCP login before installing because OVH firewall lock 8083 port

Hello guys.
Forgive me if this is a common doubt in the installations (I have searched for 30 minutes and I have not seen about this), but I can’t find what is happening.
Previously I did according to the instructions and had no problems, however, with this server I have tried several times and I do not know what happens.

SYSTEM: VPS with 2 cores and 4Gb of ram and 20Gb of space. Ubuntu 22.04

I have looked at the page Getting Started | Hestia Control Panel and I have installed what it says in step 1

apt-get update && apt-get install ca-certificates.

Then, with this utility at this url: Install | Hestia Control Panel

I ran the following installation (hidden obviously password):
bash --lang en --hostname --email [email protected] --password anypassword --multiphp yes --force

everything went fine and I received email that I installed hestiacp.

From my ISP provider I redirected the subdomain to the VPS IP (months ago).
In the VPS I configured the domain for the secondary dns

If I enter the ip [ it opens, or; but if I try to open or it redirects to https:// and as I doubt that any certificate has been installed on a fresh installation, it stays processing and does not open the page.
I don’t know if there is a problem with ssl (not seems because can open with ssl) or with the port or what is the problem, what could be happening?

Hi @pitgb,

Port 8083 is closed, indeed you only have these ports open: (21, 22, 80 and 443)

Maybe you need to deactivate or allow the rest of the ports to the firewall provided by your hosting company.

thanks, it’s not a hosting, it’s VPS.

Searching another similar questions i found anything like see iptables and when i type iptables -S i see this line:

-A INPUT -p tcp -m tcp --dport 8083 -j fail2ban-HESTIA

how can i allow to use 8083 port via SSH? any command?

Yeah, I know, when I talk about hosting I don’t mean shared hosting but your hosting company, in this case seems it is OVH. Check in your VPS control panel whether there is any active firewall.

Just to be sure, show the entire output of this command (as root):

iptables -S
1 Like

Your firewall is ok, it allows port 8083, check the firewall in your VPS Control Panel.

1 Like

Then it is time to open a ticket with OVH and ask why with this particular VPS that port is closed and ask them to open it because I don’t have a firewall tool on their VPS.

Thank you very much for putting me on the track of the problem… that I’ve been dragging for a long time (this vps was the same of this ticket: Wrong url to access to hestiacp before install process)

*I will leave a report here if that was the problem, so that no one else wastes as much time as me.

1 Like

Did you check this doc?

Don’t know whether it applies to your case but it is worth to take a look.


I’m trying with this:

I tried this:

sudo iptables -A INPUT -p tcp --dport 8083 -j ACCEPT


sudo -s iptables-save -c

and finally reboot

…but, nothing

Don’t modify iptables rules manually, as I said in my previous post, you already has a rule allowing port 8083.

1 Like


At the moment I am waiting for a ticket from OVH.

It is not normal because other VPS deployed with the same ISP did not give problems doing exactly the same steps.

Finally, this was the solution. For some reason I could not find the access to that firewall that appears in that manual, but after opening the ticket with OVH, they themselves suggested me the same answer or solution and voila: the options menu allowed me to configure that instead of appearing “contract product” as it happened to me days before. But yes, that was the answer.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.