Ioncube guidance for last version

I have just installed new hestia, using contabo and ubuntu 22. all is well for my new wordpress. but after i want to move my some old site wordpress, it need ioncobe. I need guidance as SSH command to install the IONCOBE for my fresh server that has specification above … the latest guidance to solve my problem …

That suitable with my ubuntu version …ubuntu 22, need suggestion to do this

there are already a few threads about ioncube, its still the same, you can use the official manual: Ioncube - Sorry I need assistance please - #4 by EdwardC

Or search for ioncube here in the forum.

1 Like

thks i want to try

1 Like

@ScIT ,is php 8.0 not supported for ioncube ? i need suggestion to solve this problem

As far as I know, no, ioncube does not support php8.0, only 8.1 → https://www.ioncube.com/

is this hoax ? as result of googling … https://forums.cpanel.net/threads/ioncube-question.689069/

thks for suggestion… how to update my hestia to PHP 8.1 ? is there command on SSH ?

is hestiacp support to PHP 8.1 ? i am using ubuntu 22 today …

v-add-web-php 8.1 or use hestiacp/upgrade_php.sh at main · hestiacp/hestiacp · GitHub, keep in mind that you need to adjust “old version” and “new version” in the script.

is this erorr ? after i use command == > v-add-web-php 8.1
but the final is not change, still v8.0.22

update-alternatives --set php /usr/bin/php8.1
1 Like

great

great i am succes to update on php8.1 using this guidance :

after i follow thread on : How to Install IONCUBR - #6 by Nadun21

IONCUBE installing still unsucces. need suggestion from master here @ScIT

need SSH command to install ioncube for my VPS using : ubuntu 22, and PHP 8.1