Phpmyadmin page not found Error 404


Yesterday I’ve installed Hestia on a new server and I’ve noticed that trying to open phpmyadmin a “page not found error” shows up (opening the url from Hestia panel using

I’ve found this old post about this same error (Phpmyadmin Error 404) I did all checks mentioned in that post and everything seems fine.

This is the command line I used to install it:

bash --apache no --nginx yes --phpfpm yes --multiphp yes --vsftpd no --proftpd no --named no --mysql yes --postgresql no --exim no --dovecot no --clamav no --spamassassin no --iptables yes --fail2ban yes --quota no --api no --interactive yes --port 8083 --hostname --email [email protected] --password xxx --lang en

Quite weird as I’ve installed several servers in the last days, without any issue…

Thanks for any help!

Roberto Jobet

is that webdomain using the default web template?

1 Like

Yes, can confirm that the problem exist. The only thing I don’t understand is what influences on it? Because right after installing it’s all ok with the link! But when you configure, add user and domain then something happened and the link becomes https://ipvps/phpmyadmin/ instead of

Btw, it’s okay to change port from 8083 to 9080 for example before install? Because in some panels like DirectAdmin you shoudn’t change that port because you will have a lot of troubles. How about Hestia?

Havent seen any issues like this on my servers, what’s your os?

Yes, just use v-change-sys-port 9080

1 Like

Ubuntu 18.04, waiting for 20.04 btw :slight_smile:

Hi @Lupu,

Thanks for your reply.

I’ve made another fresh setup and now phpmyadmin works fine!

That means that there’s something wrong with my previous setup…

I’ll check it better and let you know!

Roberto Jobet

What OS do you use m8?

Hi @sox,

Debian 10


1 Like

Also using 18.04 here, not able to reproduce the issue.

Just a question: Are you able to open it over https://hostname.domain.tld/phpmyadmin?

Can confirm it. Not admin, but user account

Are you accessing the control panel from with hostname?

Also check /edit/server/ And then databases

Phpmyadmin should be empty

1 Like

from ipofvps:8083
how else? while installing I choose but it’s not for panel, it’s the admin site

Where exactly to check it? Coudn’t understand you

Use instead

You will see that will work fine

1 Like

Can’t reach but can reach
When the installation finished it showed me like that
Ready to get started? Log in using the following credentials:

    Admin URL: 
    Username:   admin
    Password:   tbTnkQfP0qHYpURi

Thank you for choosing Hestia Control Panel to power your full stack web server,
we hope that you enjoy using it as much as we do!

Not That’s why I started to use paned from ipofvps:8083
I used this to install

Yeah works. and even mydomain/phpmyadmin/ works too.

Is the DNS domain setup correctly? Do you use system like Cloudflare. That could cause any problems.

The system should be working fine but will be replaced soon.

We are working on it :slight_smile:

1 Like

Yes, I use cloudflare and added cp there. And also added webmail but it’s another story :slight_smile:

Checked /etc/hosts

Cloudflare only allow access on certain ports and by default / free option 8083 is block you could try to use port 2083 for example if you want to switch… [](

/etc/hosts is on the local server you are still not able to access it remotely…