Phpmyadmin - Page Not Found


yesterday I installed the Hestia panel on a new server. Today I tried to add a database but when click on phpmyadmin button I got a page not found.

Page Not Found

Oops! We couldn’t find the page that you’re looking for.

Please check the address and try again.

Error Code: 404

My server : Debian 10 + nginx+fpm-php, mysql

I search on forum but the solution is for server with apache.

Are you sure, that you used the search function? :slight_smile:

One of around 15 hits.

In short: Use the server hostname or a domain name which is setup in hestia, over ip, it will not work.

I use the hostname name…

Does the hostname exsits as web domain on the server

yes it exists.

I haven’t installed the named service. Maybe it the issue ?

no, its not related to named/bind. Does it work on another web domain hosted on that server?

I tried with a web domain but some result.
Maybe a ssl issue ?

The panel has the ssl, but the hostname as web domain hasn’t the ssl certificate.
If I try to add the ssl to it I got this error:
Error: DNS record for “myhostnamedomain” doesn’t exist


I added forcing the ssl to hostname as web domain and now phpmyadmin works well

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.