Sending mail failed with SMTP error 550

Hi,
I have a problem with sending the email only if I use a management software, I get the following error
E-mail delivery failed Sending mail failed with SMTP server “None”. SMTPRecipientsRefused: {‘v…@icloud.com’: (550, b’Verification failed for <[email protected]…it> \ nUnrouteable address \ nSender verify failed ')}

Sending emails through the Outlook client works fine.
The problem, I think I understand, could be the different sender, in fact the smtp server is [email protected]…it
Can someone help me?
Thanks

If Outlook ansd webmail deliver correctly, the problem is likely to be in the management software side.

Take a look at how you configured the SMTP connection. If you are not using SMTP and the management software is in another server, then you will have to add the IP to the SPF record.

Thanks for your quick reply. I have already tried the “v=spf1 a mx ip4:xxx.xxx.xxx.100 ip4:xxx.xxx.xxx.86 -all” (idem ~all)
The management system works correctly, if you put an email address managed by plesk, it works correctly

Hi,
I have an update.
By installing the MyVesta control panel, the mail works perfectly.
Could anyone help me please?
I would hate to switch panels for this problem
I find Hestia CP the best opensource hosting panel.
Thanks so much

Are you using the exact same ports / tls/ssl settings in both Outlook and the ‘management software’?

Hi everyone,
I understand what the problem is but I can’t find the solution.
Some emails from my management system are sent using an email address other than the SMTP address.
SMTP example: [email protected]
Sender of the email: [email protected]

Apparently the Exim configuration checks if the two addresses are the same, if they are not the same the smtp server does not accept the sending.
How can I change this behavior?
Thank you very much for helping
Regards

Can you set an alias?

[email protected] could be an alias of [email protected]

personally, I’m offended that everyone uses the phrase [email protected]. I think that whenever ANYONE sends an email, they should be FORCED to have someone monitoring the sender inbox so that IF there was basic questions, people could just ANSWER the email.

If I had to vote, we would get rid of NOREPLY prefix entirely!

Now we have two votes.

Let’s start a movement against the no-reply addresses by replying with photos of naked women.

That way they will learn that they have to watch the email on a regular basis.

We are voting! :slight_smile: No Reply is usually used for system messages, where no reply is needed

I just don’t think that it should be permittted. If STARBUCKS wants to send me a mail… They should have to READ MY REPLY if I don’t like what they say.

And maybe you can also reply if you like what they say.

If you receive a credential recovery email I don’t think there is much to answer, for comments, opinions and assistance the most organized companies have ad hoc addresses.
However, if we want to get to the heart of the matter, I solved the same without giving up the non-answer

Solution: don’t buy at Starbucks to begin with.