Futher fun. On one server (out of several), php8.3-fpm failed to restart after the upgrade giving a 503 error with webmail. No clues in log files, systemctl status, journalctl, or php8.3-fpm -tt
Fixed this problem by installing php8.4 systemwide and making it the default system php version. Now all working.
Still can’t figure out why php 8.3 (only) is failing. Tried uninstalling it and reinstalling, but it still fails to start.
v-rebuild-mail-domains for each of you users with webmail
for i in $(v-list-users plain | cut -f1); do echo "Rebuilding mail domains for user $i"; v-rebuild-mail-domains "$i" yes; done
systemctl restart nginx apache2
Thank you for your reply! Now when I am visit webmail I have the following message: Please, configure your HTTP server to point to the /public_html directory (with fallback to /public_html/index.php.. Hestia Control Panel v1.10.1 Operating System Debian 12.9 (x86_64). Any suggestions?
My specs: Ubuntu 24, Apache is default web service.
I just changed manually in file /etc/apache2/conf.d/domains (need choose your mail domain with ssl and without ssl configuration) one string ===>
Alias / /var/lib/roundcube/public_html/
Then restart Apache2
After that I saw “webmail” in main preference need to change to your exist name of your mail server, where placed Hestia,