[HELP] Can't login to my CP after Hestia Update

Server: Debian 9

Everything were work fine but after Hestia update (with errors: hestia update failed, hestia-nginx update failed, hestia-php update failed), I started facing problems to enter to hestia-cp, seems like nginx configuration is messed up. My web, roundcube and phpmyadmin works fine, but I can’t enter to my cp, I get ERR_CONNECTION_REFUSED.

Trying to start hestia service from the console I get:

Starting LSB: 
starts the hestia control panel...

Starting hestia-nginx: 
hestia-nginx/usr/local/hestia/nginx/sbin/hestia-nginx: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.27' not found (required by /usr/local/hestia/nginx

/lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.28' not found (required by /usr/local/hestia/nginx/sbin/hestia-nginx)

/lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.25' not found (required by /usr/local/hestia/nginx/sbin/hestia-nginx)

hestia.service: Control process exited, code=exited status=1
Failed to start LSB: starts the hestia control panel.
hestia.service: Unit entered failed state.
hestia.service: Failed with result 'exit-code'.

It’s very strange for me, I didn’t change anything, so I don’t know what to do to recover my access to the cp. I have tried a few solutions around this forum but without results.


1 Like

Thanks bro, I didn’t see that topic. Problem solved. :+1:t2:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.