Not Able to Setup Let's Encrypt on the panel!

I’m trying to setup Let’s Encrypt on the hestia panel using the commmand sudo v-add-letsencrypt-myhostname, but it’s giving me an error “V command not found”. Also, I can’t find the public html folder even after installing Wordpress!

use v-add-letsencrypt-host and Search results for 'command not found' - Hestia Control Panel - Discourse

If you look for wordpress files, they go into the root of the folder ‘public_html’ the path is

where ‘u1023’ is the name of user on hestia. I number them sequently so I can enumerate them easily.

I located it after much research. Thank you!

What about my main issue and that’s how to set up Let’s Encrypt on the panel? Could you advice me on this, please?

Check my post which us marked as solution, also check our docs under

I had used the command sudo -v -add -letsencrypt -hostname, but it didn’t work! Am I doing something wrong here?

“I try to start my car, but it did not work.” Thats basicly the amount of information I got from you, impossible to help. Did you check our docs? Is there any error output when you’re running the command?

I have attached a screenshot for your reference.

It is

sudo v-add-lets-encrypt-host

With out the spaces and - at the start

Command not found!

First it is host and not hcp


Try full path


Nope, it’s still not secure!

Once again, share ALL informations with us!!! We cant access your server and dont see what you’re exactly doing, just to write “not secure” helps nobody.

What all information do you need?

Also step by step what you’ve done and what you’ve got as reply from the system. Also please be aware of Please read this, before you start! as I’m currently not sure, if Hestia is the “right” product for you.

No, there are not error output.

Another problem that I’m facing right now is that I’m unable to access phpMyAdmin!

You’re probably right in saying hestia is not for me! I will give it one last try failing which I plan to switch to aapanel.

Could be a cached SSL insecure connection on your browser.

Try from a different device because your LE should be up and running.

If it works from a different device, then you will be able to connect via ssl when your browser cache expires or if you clean it.

As for the phpmyadmin you are not providing any information.

How are you trying to access phpmyadmin? Clicking a button, putting /phpmyadmin at the end of an url?
What error do you get? White screen? Error 403, 404, 500?

If I clear my cache, will it work? I need to tell you though that I cleared the cache and tried opening the panel on the Edge browser, but the problem remains!

As for the phpmyadmin, When I’m trying to access it, it’s giving me a 404 error!

I’m clicking the button on the panel.

Sometimes I ask myself, why we’re even try to provide docs: Database — Hestia Control Panel documentation